A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Home Built
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ELT turns on with comm transmitting ???



 
 
Thread Tools Display Modes
  #1  
Old February 24th 07, 02:49 AM posted to rec.aviation.homebuilt
R&R Sherwood
external usenet poster
 
Posts: 3
Default ELT turns on with comm transmitting ???

A new problem has recently popped up with my ELT, an ACK Technologies model
E-01. I now have 160 flight hours on my Glasair. Occasionally the ELT
starts transmitting when the comm push-to-talk button is depressed. I
must hit the ELT reset button to stop it. The
only change that I have made is the addition of a one foot tall aluminum
structure placed about 8 inches from the ELT antenna. The comm is a King
97A, its antenna is about 4 feet from the ELT antenna. Have any ideas as
to what may be causing this?

Throttle Up,
Russell Sherwood


Ads
  #2  
Old February 24th 07, 08:49 PM posted to rec.aviation.homebuilt
[email protected]
external usenet poster
 
Posts: 8
Default ELT turns on with comm transmitting ???

Russell: Some Diamond DA-40s have a similar problem. It seems to be
related to routing of the radio coax near the ELT control wiring. They
came out with a Service Bulletin which is bsically putting a split
ferrite on the control cable near the E-01. Here is the link:


http://80.121.174.62/support/PDF/DA4.../RSB40-045.pdf

  #3  
Old March 1st 07, 01:16 AM posted to rec.aviation.homebuilt
R&R Sherwood
external usenet poster
 
Posts: 3
Default ELT turns on with comm transmitting ???

Looks like your tip worked....added ferrite toroids and moved the antenna
cable about 6 inches further away.
Thanks,
Russell Sherwood


wrote in message
ups.com...
Russell: Some Diamond DA-40s have a similar problem. It seems to be
related to routing of the radio coax near the ELT control wiring. They
came out with a Service Bulletin which is bsically putting a split
ferrite on the control cable near the E-01. Here is the link:


http://80.121.174.62/support/PDF/DA4.../RSB40-045.pdf



  #4  
Old March 1st 07, 10:27 PM posted to rec.aviation.homebuilt
[email protected]
external usenet poster
 
Posts: 8
Default ELT turns on with comm transmitting ???

Glad it helped!

Steve

On Feb 28, 7:16 pm, "R&R Sherwood" wrote:
Looks like your tip worked....added ferrite toroids and moved the antenna
cable about 6 inches further away.
Thanks,
Russell Sherwood

wrote in message

ups.com...

Russell: Some Diamond DA-40s have a similar problem. It seems to be
related to routing of the radio coax near the ELT control wiring. They
came out with a Service Bulletin which is bsically putting a split
ferrite on the control cable near the E-01. Here is the link:


http://80.121.174.62/support/PDF/DA4.../RSB40-045.pdf



  #5  
Old March 2nd 07, 05:58 PM posted to rec.aviation.homebuilt
[email protected]
external usenet poster
 
Posts: 1,130
Default ELT turns on with comm transmitting ???

On Feb 28, 6:16 pm, "R&R Sherwood" wrote:
Looks like your tip worked....added ferrite toroids and moved the antenna
cable about 6 inches further away.
Thanks,
Russell Sherwood

wrote in message

ups.com...



Russell: Some Diamond DA-40s have a similar problem. It seems to be
related to routing of the radio coax near the ELT control wiring. They
came out with a Service Bulletin which is bsically putting a split
ferrite on the control cable near the E-01. Here is the link:


http://80.121.174.62/support/PDF/DA4...RSB40-045.pdf- Hide quoted text -


- Show quoted text -


Sometimes even that doesn't work. We have an ACK in one of the
airplanes that did that at certain airports, implying that certain
frequencies would trigger it. Ferrites reduced the incidence but
eventually I swapped it out for an ACK from another airplane, and now
they're both happy. The factory said that some were more sensitive
than others.

Dan

  #6  
Old March 3rd 07, 02:47 AM posted to rec.aviation.homebuilt
R&R Sherwood
external usenet poster
 
Posts: 3
Default ELT turns on with comm transmitting ???

Today I made the second and third flights since the adjustments.....ELT
triggered once.....much better but not 100%.
I have made a deal with someone to swap our ACKs. Hopefully this will do
the job.
Thanks
Russell Sherwood



Sometimes even that doesn't work. We have an ACK in one of the
airplanes that did that at certain airports, implying that certain
frequencies would trigger it. Ferrites reduced the incidence but
eventually I swapped it out for an ACK from another airplane, and now
they're both happy. The factory said that some were more sensitive
than others.

Dan



  #7  
Old March 23rd 07, 02:36 AM posted to rec.aviation.homebuilt
COLIN LAMB
external usenet poster
 
Posts: 94
Default ELT turns on with comm transmitting ???

I do not know the layout of the ELT, but have experience in servicing solid
state devices and reducing interference, so I am responding in general.

I expect that the problem is created because the rf from the transmitter is
being picked up by the control cable of the ELT. That cable is acting as an
antenna. Rf entering into the ELT is rectified by a diode junction (solid
state devices can act as crystal sets). That rectification creates a
voltage which activates the ELT.

The factory specified a ferrite bead to solve the problem. That reduces the
rf getting inside the ELT. If that does not solve the problem, then use
more drastic measures to prevent rf from getting inside the ELT.

Some additional steps that can be taken a

1. Loop the control cable through the ferrite bead 2 or 3 times. That will
multiply the effectiveness of the ferrite.
2. If you cannot do that, you can simply use 2 or 3 ferrite beads.
3. If the control cable is not shielded, replace it with shielded cable.
4. Add a capacitor across the terminals at the input of the ELT. A .001
ufd (1000 pf) capacitor should help.
5. Moving the comm antenna further away from the wiring.

I have not addressed the certification issue, which should be considered.
My aircraft is experimental and I feel like I have a bit more license to
work on it.

Colin Lamb


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
re urgent aog request need urgent pin out dia for KTR 900 a/c not transmitting on P1 P2 ok Stevenatherton Owning 0 November 20th 04 07:36 AM
re urgent aog request need urgent pin out dia for KTR 900 a/c not transmitting on P1 P2 ok Stevenatherton Aviation Marketplace 0 November 20th 04 07:33 AM
Airplane turns Dave Piloting 18 April 19th 04 08:02 PM
Canyon Turns Marc Lattoni Piloting 35 March 19th 04 06:02 PM
Slipping in Turns Jim Hendrix Soaring 16 November 30th 03 04:39 PM


All times are GMT +1. The time now is 05:00 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 AviationBanter.
The comments are property of their posters.