A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Soaring
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SN10B remote problem



 
 
Thread Tools Display Modes
  #1  
Old September 20th 07, 03:30 PM posted to rec.aviation.soaring
Cliff Hilty[_2_]
external usenet poster
 
Posts: 50
Default SN10B remote problem

I have SN10B with the old style remote (white with
black knobs) and am having problems with the selection
fuction of the dial switches. When I try and use them
to change a selection, they don't always make the SN10
go in the right direction. In other words, if I am
turning the knob in the one direction the display will
start turning in the correct direction and then change
and go the other way or skip some of the fields. This
is very distracting and takes way more time than it
should to get to where I want to go. this is only apparent
on the remote not the panel. It has always done this
but is now getting much worse I tried to clean the
rotary switches by disassembling them and using some
contact cleaner but it only lasted a short time and
the cleaner wanted to melt the container.

Any suggestions about how to clean this or make this
work? I really like the older style remotes due to
there size and would like to get this working correctly.

Yo Dave you out there?



Ads
  #2  
Old September 21st 07, 12:39 AM posted to rec.aviation.soaring
[email protected]
external usenet poster
 
Posts: 194
Default SN10B remote problem

On Sep 20, 10:30 am, Cliff Hilty
wrote:
I have SN10B with the old style remote (white with
black knobs) and am having problems with the selection
fuction of the dial switches. When I try and use them
to change a selection, they don't always make the SN10
go in the right direction. In other words, if I am
turning the knob in the one direction the display will
start turning in the correct direction and then change
and go the other way or skip some of the fields. This
is very distracting and takes way more time than it
should to get to where I want to go. this is only apparent
on the remote not the panel. It has always done this
but is now getting much worse I tried to clean the
rotary switches by disassembling them and using some
contact cleaner but it only lasted a short time and
the cleaner wanted to melt the container.

Any suggestions about how to clean this or make this
work? I really like the older style remotes due to
there size and would like to get this working correctly.

Yo Dave you out there?


YO Cliff, you forgot my email address ?
I'll contact you offline and we'll get it sorted...
See ya, Dave "YO"

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SN-10b w/remote for sale [email protected] Soaring 0 December 14th 06 02:16 AM
Garmin remote antennas Dave Owning 4 December 18th 05 04:58 PM
Ilec SN10b screen reflections John Ferguson Soaring 1 June 22nd 05 10:32 PM
Remote Power On Robbie S. Owning 7 March 16th 05 03:33 AM
SN10 Remote BMacLean Soaring 0 August 24th 03 10:32 PM


All times are GMT +1. The time now is 12:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 AviationBanter.
The comments are property of their posters.